Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Is the support of this site dead ?

Is the support of this site dead ? 1 year 6 months ago #27913

  • thefbi
  • thefbi's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
Hello,

i have 2 tickets supports opened, since more one week, no response... I have posted too in the forum, no response...

I have a problem with image of registrant that not appear after update to 3.3.1. I am now in 3.3.2 and the problem still here.

I par $75 a year for this component, and every time I do an update, I wonder what's wrong.

The link error to the registrant page already occurred the last time. You update and make the same mistake again. Then, the error is corrected after a few days and it is the image of the subscribers that disappears.

Why don't you answer the ticket system. Close it if you can't use it.
I would like solutions to my problems, and answers to my questions.

If you don't know where the problem is, at least let me know. My client is waiting for an answer and the only answer I have to give him is "I asked the developer and I'm waiting". It's not serious!

Thank you for seeing my tickets and/or my forum post.

Regards

Please Log in or Create an account to join the conversation.

Is the support of this site dead ? 1 year 6 months ago #27914

  • cycleout
  • cycleout's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Funny enough we have the same issue and now also the issue of the event name not being replaced in the admin notifications....

Please Log in or Create an account to join the conversation.

Is the support of this site dead ? 1 year 6 months ago #27919

  • thefbi
  • thefbi's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
UP UP UP.

No response anymore....

Please Log in or Create an account to join the conversation.

Is the support of this site dead ? 1 year 6 months ago #27920

  • dthadmin
  • dthadmin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 5470
  • Thank you received: 3
Hi,

We're working fulltime on the new website so there was delay on this and we're truly sorry for this lateness. Could you pls share the Ticket # here and share the credentials via that ticket and clarify the steps to replicate the issue? I will check and help you out.

Regards

Please Log in or Create an account to join the conversation.

Is the support of this site dead ? 1 year 6 months ago #27921

  • thefbi
  • thefbi's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
Hello,

my first ticket is TECH-HTSLB43PY5. I put the admin and password in the ticket.

The problem is when i am in the registrant list on the frontend of the site, there is not the image of the registrant, there is "Error: File not found".
You can check here (must login) : www.sdich.ch/2012-12-29-17-08-25/liste-d...ant&controller=event


The second ticket is TECH-KNT0IYS70L.

The problem is when in the admin panel of DTH, with iPhone for example, i can't change the time of an event. If I click on it, there is no display that allows me to select numbers.

I have now the 3.3.2 version and Joomla 3.8.8

Regards

Please Log in or Create an account to join the conversation.

Is the support of this site dead ? 1 year 5 months ago #27931

  • dthadmin
  • dthadmin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 5470
  • Thank you received: 3
I replied to the iphone issue in the ticket. One of our developers will look at your other issue and reply in the ticket too.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.073 seconds