Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: [SOLVED] My form goes no where!

[SOLVED] My form goes no where! 11 years 3 weeks ago #3672

  • logz05
  • logz05's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Hi

I have installed the component and went well. I have deactivated authorize and e-chacks and just left Paypal as an option.

I have added one single custom field.

Settings are:

Community Builder Integration: No
Donation Type: User Input
Convenience Fee: Disable

Show State Field: Yes
API Login ID For Authorize.net:
Transaction Key For Authorize.net:
From Name: Filled In
From Email: Filled In
Notification Email:Filled In
Payment Methods to allow: Paypal
Select the credit card types that you accept: Visa MasterCard
Paypal ID: <- this is real and working paypal account
Paypal Mode: Live
Paypal payment options: One Time
Authorize.net Mode: Test
Auth net payment options: One Time
eCheck Enabled/Disabled: Disabled
eCheck Mode: Live



My form goes no where - that is to say pressing the Next button doesn\'t do anything!

Anyone see something wrong?

J! 1.0.15 / MySQL 5 / php 4.3.8

Thanks

PS I opened a ticket on this but have not had a reply.....

Please Log in or Create an account to join the conversation.

[SOLVED] My form goes no where! 11 years 3 weeks ago #3678

  • dthadmin
  • dthadmin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 5470
  • Thank you received: 3
We have fixed this on your site. It was a javascript issue, but it has been resolved. Thanks for your patience.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.105 seconds