Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Which version should I be using?

Which version should I be using? 11 years 4 months ago #941

  • jmager
  • jmager's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
I downloaded com_dtregister2_2_1_UNZIP.zip or that was what I was allowed to download. I am running joomla 1.5. Also, in the download there is a file plug_dtregister_records.zip. This file will not install in joomla 1.5. What do I do with that file? Thanks for any help.

Please Log in or Create an account to join the conversation.

Which version should I be using? 11 years 4 months ago #942

  • dthadmin
  • dthadmin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 5470
  • Thank you received: 3
Extract the files from the download... you'll find two component installation files. The 2_2_1 file is for Joomla 1.0.x. The 1.5 version that you need to use it 2_1_4_J15. The plugin you mentioned is a CB plugin. It does not install as a regular Joomla extension. View the sticky post in this forum category for details on the plugin.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.084 seconds