Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Formatting within Event Messages incorrect.

Formatting within Event Messages incorrect. 8 years 10 months ago #9270

  • wesleyderbyshire
  • wesleyderbyshire's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
I am inserting a message at the top of the Registration pages which uses tables. Regardless of wether the JCE editor is shown or not, the formatting for the table is changed upon saving the message. The table border is changed to "1" from "0", and a cellspacing element is added with a ? sign as the attribute.

I have no issues using editors on this site, other than within your component. Please let me know what the fix would be...

Thanks,
Wesley

Please Log in or Create an account to join the conversation.

Formatting within Event Messages incorrect. 8 years 10 months ago #9314

  • wesleyderbyshire
  • wesleyderbyshire's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Hello - I am still looking for a response on this open issue.

Please Log in or Create an account to join the conversation.

Formatting within Event Messages incorrect. 8 years 10 months ago #9315

  • dthadmin
  • dthadmin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 5470
  • Thank you received: 3
What you are describing does not make any sense and is nothing that we've seen or heard before. You must submit a ticket with admin access and clear details so we know exactly what to check.

Please Log in or Create an account to join the conversation.

Formatting within Event Messages incorrect. 6 years 6 months ago #19916

  • gb_jones
  • gb_jones's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
I have the same problem with ANY email or message set up in the configuration of DT Register. It doesn't matter what editor I use. The border="0" phrase is changed every single time to border="1". It drives me mad!

The only way I have found around this--and it is not the correct way to have to edit emails and messages from DT Register--is to find the record in the ###_dtregister_config table and change it back to border="0".

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.092 seconds