Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: conditional custom fields not functioning

conditional custom fields not functioning 5 years 11 months ago #21741

  • mybbad
  • mybbad's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Have 2 radio button fields in our registration events with conditional custom fields based off of them that are not working. Working fine up until last week. Have it set up that a value of YES should then give the conditional field options. the Yes/no button options will fill in but won't provide the additional conditional fields. Checked and rechecked the fields. saved again. anyone else have this same problem?

Please Log in or Create an account to join the conversation.

conditional custom fields not functioning 5 years 11 months ago #21749

  • nathan.dth
  • nathan.dth's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 1857
  • Karma: 19
  • Thank you received: 218
You should first make sure you have the latest DT Register version in place. Since your license expired a few months ago, I will assume you do not have a current build in place. You'll need an active license to get the updated version and more involved tech support.

In the current version, there are no conditional field issues. It sounds like something was changed in your site or server that has broken this functionality.

Please Log in or Create an account to join the conversation.

Nathan is no longer affiliated with DTH since the recent acquisition. You can connect with him and get any type of Joomla website help at www.JoomlaEmployee.com .
  • Page:
  • 1
Time to create page: 0.084 seconds