Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: "Label" Field Strips HTML

"Label" Field Strips HTML 6 years 10 months ago #16452

  • shootfast
  • shootfast's Avatar Topic Author

  • Notice: Undefined property via __get(): status_text in /data/www/dthdevelopment.com/public_html/libraries/kunena/user/user.php on line 392 in /data/www/dthdevelopment.com/public_html/libraries/kunena/user/user.php on line 1553
    Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 169
  • Thank you received: 1

  • Notice: Undefined variable: config in /data/www/dthdevelopment.com/public_html/components/com_kunena/template/blue_eagle5/layouts/user/profile/default.php on line 139

    Notice: Trying to get property of non-object in /data/www/dthdevelopment.com/public_html/components/com_kunena/template/blue_eagle5/layouts/user/profile/default.php on line 139
Hi have been using HTML code in the "Label" field of some of my Fields so that I can change the colour of the text. This is usually done for certain mandatory conditional fields so that they stand out for the user and I change the text so that is it Red instead of Black.

This works extremely well, except......if I have to reopen the field to make a change to it, DTRegister strips the HTML code in the Label Field, leaving me with nothing there. So this means that every time I need to make a change to that field, I need to reinsert my HTML code.

Is anyone else having this problem? Has anyone found a way around this?

Please Log in or Create an account to join the conversation.

"Label" Field Strips HTML 4 years 5 months ago #23495

  • shootfast
  • shootfast's Avatar Topic Author

  • Notice: Undefined property via __get(): status_text in /data/www/dthdevelopment.com/public_html/libraries/kunena/user/user.php on line 392 in /data/www/dthdevelopment.com/public_html/libraries/kunena/user/user.php on line 1553
    Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 169
  • Thank you received: 1

  • Notice: Undefined variable: config in /data/www/dthdevelopment.com/public_html/components/com_kunena/template/blue_eagle5/layouts/user/profile/default.php on line 139

    Notice: Trying to get property of non-object in /data/www/dthdevelopment.com/public_html/components/com_kunena/template/blue_eagle5/layouts/user/profile/default.php on line 139
This is still an issue :(

Has anyone out there found a solution to this?

Nathan, any comments?

Please Log in or Create an account to join the conversation.

"Label" Field Strips HTML 4 years 5 months ago #23497

  • nathan.dth
  • nathan.dth's Avatar

  • Notice: Undefined property via __get(): status_text in /data/www/dthdevelopment.com/public_html/libraries/kunena/user/user.php on line 392 in /data/www/dthdevelopment.com/public_html/libraries/kunena/user/user.php on line 1553
    Offline
  • Administrator
  • Administrator
  • Posts: 1857
  • Karma: 19
  • Thank you received: 218
I can not replicate this problem, nor has anyone else reported it... and people using HTML in the label is pretty common. Are you still using Joomla 1.5? Just checked with the current version for Joomla 2.5 and the HTML was not stripped when re-opening.

Please Log in or Create an account to join the conversation.

Nathan is no longer affiliated with DTH since the recent acquisition. You can connect with him and get any type of Joomla website help at www.JoomlaEmployee.com .

"Label" Field Strips HTML 1 year 11 months ago #26551

  • normdouglas
  • normdouglas's Avatar

  • Notice: Undefined property via __get(): status_text in /data/www/dthdevelopment.com/public_html/libraries/kunena/user/user.php on line 392 in /data/www/dthdevelopment.com/public_html/libraries/kunena/user/user.php on line 1553
    Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 97
  • Thank you received: 0
Very sorry to drag this up Nathan... however I can confirm that this is happening for me in J 3.4.6 and DT 3.1.7c
Interestingly... it doesn't exactly "strip"... rather it breaks at the first open double quote " which I've used for an <a href="blah blah">blah blah </a>

Not a big bug to work around... just thought I'd let you know.

Please Log in or Create an account to join the conversation.

"Label" Field Strips HTML 1 year 11 months ago #26552

  • nathan.dth
  • nathan.dth's Avatar

  • Notice: Undefined property via __get(): status_text in /data/www/dthdevelopment.com/public_html/libraries/kunena/user/user.php on line 392 in /data/www/dthdevelopment.com/public_html/libraries/kunena/user/user.php on line 1553
    Offline
  • Administrator
  • Administrator
  • Posts: 1857
  • Karma: 19
  • Thank you received: 218
Norm, I don't believe this is an issue. You are using a build that is 8 months old. I vaguely remember this being something that was addressed at some point in time. I'd have to look. However I'd get to where you can update things first. Then if you still have that issue, bring it up in a ticket. Thanks.

Please Log in or Create an account to join the conversation.

Nathan is no longer affiliated with DTH since the recent acquisition. You can connect with him and get any type of Joomla website help at www.JoomlaEmployee.com .
  • Page:
  • 1
Time to create page: 0.088 seconds