Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Registration Type does not appear to work

Registration Type does not appear to work 11 years 3 months ago #1373

  • kfar24
  • kfar24's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Joomla 1.5 in native mode with DT Register 2_2_2...any event I create using either Individual, group, or both as the Registration type...still shows both individual and group as options during registration. Any ideas why this is not working or am I mis-understanding how this works? When I go back to my event and look where I saved it as Group, it says Individual. Also, the event I said both, the group amount is gone.

Please Log in or Create an account to join the conversation.

Registration Type does not appear to work 11 years 3 months ago #1386

  • dthadmin
  • dthadmin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 5470
  • Thank you received: 3
Not sure why this is not working on your site. Submit a support ticket with joomla and ftp access and we\'ll figure out what your issue is and fix it. Thanks.

Please Log in or Create an account to join the conversation.

Registration Type does not appear to work 11 years 2 months ago #1526

  • smiller
  • smiller's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 0
I\'d like to know the results of this issue. I am having the same issue.

Please Log in or Create an account to join the conversation.

Registration Type does not appear to work 11 years 2 months ago #1532

  • dthadmin
  • dthadmin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 5470
  • Thank you received: 3
smiller - are you using 1.5 in native or legacy mode? 2.2.2 doesn\'t work in native mode. Also, have you implemented the 2.2.2 patch files available in the announcements area of this forum?

Please Log in or Create an account to join the conversation.

Registration Type does not appear to work 11 years 2 months ago #1542

  • smiller
  • smiller's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 0
Yeah, your right. I\'m using 1.5 in legacy mode and I\'ve already updated my files.

Please Log in or Create an account to join the conversation.

Registration Type does not appear to work 11 years 2 months ago #1543

  • dthadmin
  • dthadmin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 5470
  • Thank you received: 3
smiller - submit a support ticket with login info for your site and FTP and we\'ll figure out the issue and resolve it. It is not a global problem but something happening on your site. Thanks.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.100 seconds