Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Red X true when user registers on the frontend

Red X true when user registers on the frontend 8 years 6 months ago #11674

  • kfarmer
  • kfarmer's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
My users are unable to complete their registration. When they put in their email address they get a red x true. Not sure what that means. Everything worked before. I have even tried upgrading to the latest ver. com_dtregister2_7_2e_J15. Can anyone help?

Please Log in or Create an account to join the conversation.

Red X true when user registers on the frontend 8 years 6 months ago #11679

  • dthadmin
  • dthadmin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 5470
  • Thank you received: 3
Do you have your email field setup to use the confirm email option... so it shows a second email field for the user to re-type it and confirm? Are you using the "email" field that was created on install or is this a field you created? If you can't figure it out, you'll need to submit a ticket... as we can only guess from here and no one else has reported any such issue. Thanks.

Please Log in or Create an account to join the conversation.

Red X true when user registers on the frontend 8 years 6 months ago #11684

  • kfarmer
  • kfarmer's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0

dthadmin wrote: Do you have your email field setup to use the confirm email option... so it shows a second email field for the user to re-type it and confirm? Are you using the "email" field that was created on install or is this a field you created? If you can't figure it out, you'll need to submit a ticket... as we can only guess from here and no one else has reported any such issue. Thanks.


Yes, the email field is setup to use the confirm email option and yes, it shows a second email field for the user to re-type their email address, and when they do, they get the blue check mark in the confirm field but the email field still shows the "x true". It only happens with the email field. I am using the "email" field that was created on install.

Please Log in or Create an account to join the conversation.

Red X true when user registers on the frontend 6 years 8 months ago #19435

  • Alasdair
  • Alasdair's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Did anyone ever come up with a fix for this as I've got this same issue?

Please Log in or Create an account to join the conversation.

Red X true when user registers on the frontend 6 years 8 months ago #19438

  • dtwsol
  • dtwsol's Avatar
  • Visitor
  • Visitor
Alasdair, I believe that was fixed a long time ago. I'd suggest updating to the latest build of DT Register. If you still see the problem, submit a ticket for it. Might be an issue only in 1.5 or something.

Please Log in or Create an account to join the conversation.

Red X true when user registers on the frontend 6 years 7 months ago #19528

  • Alasdair
  • Alasdair's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Thanks dtwsol. It's all the latest versions of Joomla and DTR so no luck there. I've lodged a support request as I've not been able to resolve the problem. Any other suggestions from other users gratefully received. I've tried just about everything I can think of with no joy.
Alasdair

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.100 seconds