Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Two Questions

Two Questions 11 years 4 months ago #1012

  • shane
  • shane's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
In the included attachment, where do I go to change the width of the columns? As you can see in the image, The first column is very short, and the others are wide, which makes them dis-aligned with their headers. Can I change that in a css file or what do I do? Also, I have the DT Register module setup to appear in my menu, but when I click on the link shown in the picture, it gives me the following error on a blank page: Fatal error: Call to undefined function mosredirect() in C:xampphtdocssteerfinancialcomponentscom_dtregisterdtregister.php on line 1166 Have I done something wrong? Thanks, Shane

Please Log in or Create an account to join the conversation.

Two Questions 11 years 4 months ago #1013

  • murph
  • murph's Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 23
  • Thank you received: 0
mosredirect() implies that you might need to enable Joomla's legacy mode plugin.

Please Log in or Create an account to join the conversation.

Two Questions 11 years 4 months ago #1014

  • shane
  • shane's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
hey you were right. Thanks! That's strange though, because I installed the J1.5 version of DT Register.

Please Log in or Create an account to join the conversation.

Two Questions 11 years 4 months ago #1015

  • murph
  • murph's Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 23
  • Thank you received: 0
which one did you install? com_dtregister_2.1.4_J15 ? Because I had that same weird experience. I enabled legacy mode, it went away. Then I disabled legacy mode, and it still worked. It was very weird. I am going to use com_dtregister_2.2.2 , and use legacy mode for now. When the J!15 native version of dt reg 2.2.2 comes out, I will upgrade to that. This is the path I'm taking. Perhaps you should consider it as well.

Please Log in or Create an account to join the conversation.

Two Questions 11 years 4 months ago #1016

  • dthadmin
  • dthadmin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 5470
  • Thank you received: 3
shane - as there are various issues with the 2.1.4_J15 version, we are not wasting time fixing it. Instead were are just focusing on getting the new 2.2.2 available for 1.5 native mode. Currently, you should use 2.2.2 in legacy mode for Joomla 1.5. That would be better than trying to use the old one, which was a beta release anyway. Thanks. murph - thanks for your help and input :)

Please Log in or Create an account to join the conversation.

Two Questions 11 years 4 months ago #1017

  • shane
  • shane's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
I was confused as to which file to install when I got the package yesterday, the 2.1.4 file had _j15 at the end of the file name so I assumed that was the one for Joomla 1.5. Now I know better :) Thanks for the help!

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.098 seconds